Posted on 2018-03-07 14:09:56 by hubbarjl

If there are any computers that request Windows activation when a patron logs in, I need the decal number of the computer to add to the ticket. Please email me the decal right away- Jim

Posted on 2018-03-07 14:08:49 by hubbarjl

The color printer has been reset and the job cleared.

Posted on 2018-03-07 13:29:32 by hubbarjl

There is a job stuck in the memory of the color printer. I have put in a ticket and left a voicemail with CTS this morning to look at it. There is no other color printer available to students on campus so CTS knows this is a priority.

Posted on 2018-03-06 21:10:29 by hubbarjl

The imaging drum for printer 3 has been ordered.


Posted on 2018-03-01 17:57:50 by hubbarjl

*** Update***The Windows OS is asking users for Windows activation upon log in. CTS is aware of this and working on it. When this appears they can click “Cancel” or “Ask me later” and it will proceed to the Windows desktop. The other option is logging into the Mac OS.

This is still an ongoing problem, I am working with CTS to correct it. Hopefully it will be rectified soon.


Posted on 2018-02-28 18:42:40 by hubbarjl

Reference area lab computer # 15098, directly on the right of the printers, would not load. The screen was black with a white apple icon in the middle and a progress bar underneath. When the progress bar reached half way it stalled. I rebooted the computer. Then the a black screen came up with the apple icon and when the progression bar got about half way white text appeared along the left side of the screen.  After this screen appears another screen always comes up with white text saying in a few seconds the computer will restart or you can press any button. On the last reboot instead of that screen it was just a black screen with a white symbol of a circle with a slash through it. There is a ticket in with CTS- Leave the Out of Order sign on it until further notice

Posted on 2018-02-15 14:02:30 by hubbarjl

It has been reported that on 2 separate computers users were attempting to log out and the computers froze. They could not click on anything. A ticket is being opened with CTS on this issue. If anyone else has this issue- do a hard shut down and restart then get the decal on the back of the computer and email it to me along with which operating system they were using. I am not sure if this is a system wide issue or just certain machines.

Posted on 2018-02-01 18:20:19 by hubbarjl

The error keeps occurring after every few minutes. I have updated the ticket with CTS and an out of order sign has been placed on the printer.


Posted on 2018-02-01 17:42:58 by hubbarjl

Printer 1 has twice encountered a fuzer error. Both times the printer stopped printing and displayed the error message on the status window of the printer itself. The problem was corrected by unplugging the printer, removing the fuzer then putting it back in, making sure it was in all the way and screwed down and plugging the printer back in. I have a ticket I am putting in to CTS, if this happens again please let me know immediately so I can update them

Posted on 2018-02-01 15:19:22 by hubbarjl

A new image has been pushed to this computer. However, when you log in the scanner does not show up and the scanning software program does not open. There is a ticket in with CTS on this but in the meantime, when the patron logs in, press the button on the front of the scanner that is the farthest to the right of the buttons there. A window will then pop open stating   “scanner is set to work with image capture, do you want to use it with tuain?”. If you click Yes it works fine. If you click no or X out of the option it closes out the scanner software. So click yes and the scanner will function properly. This is only temporary