Archive for February, 2014

Friday, February 28th, 2014

This is the statement released by CTS pertaining to the ongoing wi-fi problems
“Wireless devices attempting to connect to W@SP may fail as we are close to all available addresses being used. There is no ETA for a resolution. This issue should be considered ongoing until further notice.”

Wednesday, February 26th, 2014

All printers have returned and are working. Printer #3 had registered a fuser error 2 days ago. Physical Plant came over and tested the outlets in an effort to rule out an electrical issue as the cause. The printer has now been plugged into a different outlet which is on a different circuit than the outlet before. So far so good. If a fuser error does occur please note the date and time and email Jim with the information.

Friday, February 14th, 2014

Printer 2,3,and 4 are back however printer #2 that had the fuser error is having it again so I have re-opened the ticket with CTS. IThey will most likely retrieve it some time today

Thursday, February 13th, 2014

Printer # 3 has continuously shown a fuser error. Upon inspection it appears that the clip that stabilizes one of the internal plugs is borken causing the fuser to disconnect. I have put a ticket in. So now we are down to 1 Printer

Thursday, February 13th, 2014

Printer #4(mrt133-2) have a jamming issue where the paper feeds from drawer 1 into the toner area. I have cleaned paper shards out of the roller but it continues to jam there. A ticket is in on this. We are now down to 2 printers crbstd-2 and mrt133-1

Thursday, February 13th, 2014

The helios connectivity issue on the windows OS and the printer installation seems to have been fixed. CTS reported that the issues stemmed from changes made as they are implementing the new active directory system.

Wednesday, February 12th, 2014

None of the computers here on the first flor of Crumb have Adobe reader installed on the Windows side. When you try to open a PDF it doesn’t find the program and when you search the computer for the Adobe reader you will find the icon but when you click on it the program is not installed

Wednesday, February 12th, 2014

There have been at least 4 instances reported today of students logged into the Windows side but the printers did not install. Once manually installed they were able to print. The second issue is that on the Windows side, for now, Students have been experiencing the issue of not being able to connect to Helios. Some that have connected have been kicked off randomly. There have not been any reported issues on the Mac side so recommend that students use the Mac OS.
Also Printer 1, crbstd-1, has several problems and a ticket has been put in with CTS

Tuesday, February 11th, 2014

There has been an instance with a student who has not been able to connect her laptop to w@sp. I have briefly looked at it and it appears to be an internal setting on HER laptop that needs to be changed. Despite her claims that her friends told her we need to change the setting on her laptop please remember that we do not work on personal laptops for liability reasons. This is a policy not a choice. She or any others with an issue concerning their laptops can seek assistance from a 3rd party tech support business but we, nor CTS can do anything with her or anyone elses laptop

Tuesday, February 11th, 2014

Printer #2- crbstd-2 is at CTS so they can fix the duplexor. Once they do that and send it back over they will take another over. As I said previously once all four have been fixed the signs will come down and patrons can print double sided