Archive for February, 2018

Wednesday, February 28th, 2018

Reference area lab computer # 15098, directly on the right of the printers, would not load. The screen was black with a white apple icon in the middle and a progress bar underneath. When the progress bar reached half way it stalled. I rebooted the computer. Then the a black screen came up with the apple icon and when the progression bar got about half way white text appeared along the left side of the screen.  After this screen appears another screen always comes up with white text saying in a few seconds the computer will restart or you can press any button. On the last reboot instead of that screen it was just a black screen with a white symbol of a circle with a slash through it. There is a ticket in with CTS- Leave the Out of Order sign on it until further notice

Thursday, February 15th, 2018

It has been reported that on 2 separate computers users were attempting to log out and the computers froze. They could not click on anything. A ticket is being opened with CTS on this issue. If anyone else has this issue- do a hard shut down and restart then get the decal on the back of the computer and email it to me along with which operating system they were using. I am not sure if this is a system wide issue or just certain machines.

Thursday, February 1st, 2018

The error keeps occurring after every few minutes. I have updated the ticket with CTS and an out of order sign has been placed on the printer.

 

Thursday, February 1st, 2018

Printer 1 has twice encountered a fuzer error. Both times the printer stopped printing and displayed the error message on the status window of the printer itself. The problem was corrected by unplugging the printer, removing the fuzer then putting it back in, making sure it was in all the way and screwed down and plugging the printer back in. I have a ticket I am putting in to CTS, if this happens again please let me know immediately so I can update them

Thursday, February 1st, 2018

A new image has been pushed to this computer. However, when you log in the scanner does not show up and the scanning software program does not open. There is a ticket in with CTS on this but in the meantime, when the patron logs in, press the button on the front of the scanner that is the farthest to the right of the buttons there. A window will then pop open stating   “scanner is set to work with image capture, do you want to use it with tuain?”. If you click Yes it works fine. If you click no or X out of the option it closes out the scanner software. So click yes and the scanner will function properly. This is only temporary

Thursday, February 1st, 2018

The imaging units for Printers 1 & 2 have been replaced.