Archive for the 'Uncategorized' Category

Thursday, May 3rd, 2018

Printer 2 is back and performing correctly

Monday, April 23rd, 2018

Printer 2 (crbstd-2) is not printing and is displaying an error message. I have put in a work ticket with CTS. They will most likely come and get it but it will not affect the other printers

Thursday, April 12th, 2018

There is an update that is downloading and installing on the student use computers. It is running on the dual boot screen, not on any specific OS. Unfortunately it seems to be taking 15 to 20 minutes and clicking “Stop” does not stop it. The only way to stop it is to do a hard restart of the computer then click “Stop” immediately when the update opens. However this only temporarily stops it, once the user logs out the update starts again. This is not a CTS update and there is nothing they can do about it. This is a Microsoft update from the company so we have no control over it. The only thing to do is let it run and finish installing

Wednesday, March 7th, 2018

If there are any computers that request Windows activation when a patron logs in, I need the decal number of the computer to add to the ticket. Please email me the decal right away- Jim

Wednesday, March 7th, 2018

The color printer has been reset and the job cleared.

Wednesday, March 7th, 2018

There is a job stuck in the memory of the color printer. I have put in a ticket and left a voicemail with CTS this morning to look at it. There is no other color printer available to students on campus so CTS knows this is a priority.

Tuesday, March 6th, 2018

The imaging drum for printer 3 has been ordered.

 

Thursday, March 1st, 2018

*** Update***The Windows OS is asking users for Windows activation upon log in. CTS is aware of this and working on it. When this appears they can click “Cancel” or “Ask me later” and it will proceed to the Windows desktop. The other option is logging into the Mac OS.

This is still an ongoing problem, I am working with CTS to correct it. Hopefully it will be rectified soon.

-Jim

Wednesday, February 28th, 2018

Reference area lab computer # 15098, directly on the right of the printers, would not load. The screen was black with a white apple icon in the middle and a progress bar underneath. When the progress bar reached half way it stalled. I rebooted the computer. Then the a black screen came up with the apple icon and when the progression bar got about half way white text appeared along the left side of the screen.  After this screen appears another screen always comes up with white text saying in a few seconds the computer will restart or you can press any button. On the last reboot instead of that screen it was just a black screen with a white symbol of a circle with a slash through it. There is a ticket in with CTS- Leave the Out of Order sign on it until further notice

Thursday, February 15th, 2018

It has been reported that on 2 separate computers users were attempting to log out and the computers froze. They could not click on anything. A ticket is being opened with CTS on this issue. If anyone else has this issue- do a hard shut down and restart then get the decal on the back of the computer and email it to me along with which operating system they were using. I am not sure if this is a system wide issue or just certain machines.