[INPROGRESS] Moodle Certificate Expired

Users are seeing a security warning when accessing Moodle. The site’s security certificate has expired. A support ticket has been opened with the hosting provider and we have received confirmation and an update that they are working on the issue.

This entry was posted in Status Announcements. Bookmark the permalink.